一号涨停副图(通达信公式 副图 源码 测试图)(图文)

时间:2020-01-13 22:50:35 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

{公式名称: 一号涨停副图

公式描述: 

无参数

公式类型: 技术指标公式-特色型

画线方法: 副图

公式版本: 0

显示小数: 缺省位数

坐标线位置: 自动

额外Y轴分界: 无

 

参数精灵:无

用法注释:无

公式源码:}

X_1:=CLOSE/REF(CLOSE,1)>1.095 AND HIGH=OPEN AND LOW=HIGH;

X_2:=NOT(X_1);

X_3:=CLOSE/REF(CLOSE,1)>1.095 AND HIGH=CLOSE;

X_4:=15;

X_5:=COUNT(LOW=LLV(LOW,X_4),3);

X_6:=OPEN<REF(CLOSE,1) AND CLOSE>REF(OPEN,1);

X_7:=CROSS(X_5 AND CLOSE>REF(CLOSE,1)*1.095,0.5);

X_8:=REF(CLOSE,1)<REF(CLOSE,2) AND REF(CLOSE,2)<REF(CLOSE,3);

X_9:=X_2 AND X_3 AND X_6 AND X_7 AND X_8;

STICKLINE(X_9,0,0.5,3,0),COLORMAGENTA;

STICKLINE(X_9,0,0.8,2,0),COLORLIMAGENTA;

STICKLINE(X_9,0,1,1,0),COLORRED;

DRAWICON(X_9,1.088,1);

DRAWICON(X_9,1.198,1);

 


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)