最美副图(通达信公式 副图 源码 测试图)(图文)

时间:2020-01-13 22:31:51 作者:admin
后台-系统-系统设置-扩展变量-(内容页告位1-手机版)

VAR1:=1;

VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);

高位:90,COLORFFFF00;

低位:20,COLORMAGENTA;

VAR4:=LLV(LOW,5);

VAR5:=HHV(HIGH,4);

C1:(EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4)*VAR1),COLORFF00FF;

C2:(EMA(((0.667*REF(C1,1))+(0.333*C1)),2)*VAR1),COLORFFFFFF;

H1:IF( CROSS(C2,C1),C2,DRAWNULL),CROSSDOT,LINETHICK7,COLORYELLOW;

F1_:IF(CROSS(C2,C1),C2,DRAWNULL),CIRCLEDOT,LINETHICK2,COLORRED;

DRAWTEXT(CROSS(C1,C2),REF(C2,1),'加仓'),COLORRED;

DRAWTEXT(CROSS(C2,C1),REF(C1,1),'卖'),COLORGREEN;

H2:IF( CROSS(C1,C2),C1,DRAWNULL),CROSSDOT,LINETHICK7,COLORMAGENTA;

F2_:IF(CROSS(C1,C2),C1,DRAWNULL),CIRCLEDOT,LINETHICK2,COLORYELLOW;

DRAWICON(CROSS(C1,C2) AND C2>0,C2,1);

DRAWICON(CROSS(C2,C1) AND C2<-100,C1,2);

DRAWICON(CROSS(C1,C2) AND C2<0,C2,1);

DRAWICON(CROSS(C2,C1) AND C2>-100,C1,2);

条件:=CROSS(C1,C2) AND C1<40;

条件0:=CROSS(C2,C1) AND C1>90;

TJ1:=CROSS(C1,C2);

TJ2:=CROSS(C2,C1);

TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;

TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;

DRAWTEXT(条件,20,'买'),COLORWHITE;

DRAWTEXT(条件0,85,'卖'),COLORYELLOW;

 

 

 

 


后台-系统-系统设置-扩展变量-(内容页告位2-手机版)
声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至本站联系邮箱进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
后台-系统-系统设置-扩展变量-(内容页告位3-手机版)